[tighturl-users] [Tighturl-users] api and killbot

Ron Guerin ron at vnetworx.net
Sun Oct 3 17:31:44 EDT 2010


Michael Taboada (AI5HF) wrote:
> Hi,
> I found most of my kill bot emails in my spam folder, so that seems to
> be why I wasn't getting any emails from it.
> However, it makes me a little worried.

That used to happen to me until I whitelisted the sending address.  If
people submit spammy links to you, this will happen.

> Every time the cron runs, Cron Daemon sends me this:
> PHP Deprecated:  Comments starting with '#' are deprecated in
> /etc/php5/cli/conf.d/imap.ini on line 1 in Unknown on line 0

That's an exceedingly poor decision made by the PHP people that they
really ought to reconsider.  Comments starting with # are the very
definition of what comments should start with for about 40 years now. 
Nevertheless, it's nothing to do with TightURL.  Your Linux distro put a
standard comment in your imap.ini file, and the PHP people exercising
very poor judgment, have apparently decided this is deprecated behavior.

Note especially, that TightURL does not require, in fact does not use
IMAP.   You'll see the same thing (or in the error logs) in any script
you run from cron or not.

> Also, the kill bot , every time it runs, sends me the same report that
> claims that two urls were added, and the urls happen to be the same
> ones each time.

That certainly should not be happening, and I don't know why it is, but
I'll look into it.

- Ron



More information about the TightURL-users mailing list